IPB

Welcome Guest ( Log In | Register )

> foobar2000 Tech Support Forum Rules

Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
Failure to provide all the information pointed out in the above document in your post is considered wasting other people's time and in extreme cases will lead to your topic getting locked without a reply.


See also: Hydrogenaudio Terms of Service.

443 Pages V  « < 401 402 403 404 405 > »  Start new topic
Support - (fb2k)
    Topic Title Replies Topic Starter Views Last Action
No New Posts  
Anyone else missing total time display?
marking several tracks....
2 Rasi 1509 15th August 2003 - 21:57
Last post by: Rasi
No New Posts  
wma support
can't ead wma
5 luminoso 2444 14th August 2003 - 15:49
Last post by: sld
No New Posts  
nero6 / foo_burninate problems
split from 0.7 public test thread
0 ZhuGeLiang 946 11th August 2003 - 13:54
Last post by: ZhuGeLiang
No New Posts  
Disk writer and OpenSPC
Writing indefinitely
3 Dologan 1677 10th August 2003 - 10:30
Last post by: ogg
No New Posts  
Playlist not loading
Foobar crashes while trying to ad direct
1 NappyHead 1375 10th August 2003 - 07:19
Last post by: billcow
No New Posts  
"clipping errors"
split from 0.7 public test thread
5 spork_00 2094 9th August 2003 - 16:50
Last post by: Chun-Yu
No New Posts
4 milkcan 2043 6th August 2003 - 05:16
Last post by: TrNSZ
No New Posts
4 asterix9 2016 3rd August 2003 - 14:48
Last post by: sld
Closed  
1 prozaic 1260 3rd August 2003 - 01:20
Last post by: Peter
No New Posts  
5 gob 2028 3rd August 2003 - 00:00
Last post by: gob
No New Posts
Equalizer
Presets?
10 eosKENuids 3807 2nd August 2003 - 21:58
Last post by: wolffenstein
No New Posts  
2 Lord_Shagrath 1404 2nd August 2003 - 19:41
Last post by: Lord_Shagrath
No New Posts  
WARNING (CORE) : Clipping detected
Someone able to tell me the meaning?
11 Horaxon 3764 1st August 2003 - 19:57
Last post by: wolffenstein
No New Posts  
4 jahty 2939 1st August 2003 - 19:50
Last post by: wolffenstein
No New Posts  
3 vasya_pupkin 1629 30th July 2003 - 18:18
Last post by: vasya_pupkin
No New Posts  
Strange noise
on .7 and .6 versions
4 shw 1721 30th July 2003 - 09:21
Last post by: fallen_angel
No New Posts  
1 camote 1278 29th July 2003 - 19:02
Last post by: Mike Giacomelli
No New Posts
2 BartAfterDark 1763 28th July 2003 - 19:29
Last post by: BartAfterDark
No New Posts  
1 JEN 1200 28th July 2003 - 03:27
Last post by: billcow
No New Posts
CDDA & USB 2.0 CDRW Support
Doesn't detect drive
6 DarkAngel 2395 27th July 2003 - 11:21
Last post by: DarkAngel
No New Posts  
5 musicmusic 2127 26th July 2003 - 12:50
Last post by: musicmusic
No New Posts
Del key not set in 0.7b22
only Num Del, but Del ignored
4 McLone 1591 25th July 2003 - 18:12
Last post by: Curi0us_George
No New Posts  
5 schlauf 2166 24th July 2003 - 16:46
Last post by: schlauf
No New Posts  
I hear only white noise ?
... when running foobar2000 in wine
11 NumLOCK 2935 24th July 2003 - 16:29
Last post by: NumLOCK
No New Posts  
soundcard driver issues
split from 0.7 public test thread
7 sxz 1966 23rd July 2003 - 22:05
Last post by: fallen_angel
443 Pages V  « < 401 402 403 404 405 > »  Start new topic
13 User(s) are browsing this forum (13 Guests and 0 Anonymous Users)
0 Members:

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New) 
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 



Remember these options

RSS Lo-Fi Version Time is now: 4th May 2015 - 15:07