IPB

Welcome Guest ( Log In | Register )

204 Pages V   1 2 3 > »  Start new topic
MP3 - General
    Topic Title Replies Topic Starter Views Last Action
Important Topics
Closed Pinned
0 user 705029 28th October 2001 - 19:36
Last post by: user
Forum Topics
No New Posts  
16 MordredKLB 717 Yesterday, 14:12
Last post by: Shostakovich
No New Posts  
4 JimTh978 505 1st July 2015 - 15:18
Last post by: korth
No New Posts
MP3 format file with captions
mp3 file has caption and notable see it on mobile apps
5 aef 668 26th June 2015 - 11:01
Last post by: aef
No new  
256 kurtnoise 183482 26th June 2015 - 04:39
Last post by: snowdog03
Closed  
13 k5263486 11227 18th June 2015 - 11:03
Last post by: halb27
No New Posts  
2 bertieG 791 13th June 2015 - 17:30
Last post by: DVDdoug
No new  
62 apastuszak 4648 8th June 2015 - 10:10
Last post by: GeSomeone
No new  
25 polemon 3288 5th June 2015 - 01:49
Last post by: 2tec
No New Posts  
6 gfxnow 3089 11th May 2015 - 21:27
Last post by: Hugh Tash
No New Posts  
1 Rayearth 977 10th May 2015 - 13:25
Last post by: korth
No New Posts  
3 pisculichi 883 10th May 2015 - 10:32
Last post by: [JAZ]
Moved  
-- visaton -- 2nd May 2015 - 04:18
Last post by: includemeout
No New Posts  
6 Slowik1988 2413 3rd April 2015 - 19:31
Last post by: DonP
No New Posts  
0 andrew.46 980 3rd April 2015 - 01:05
Last post by: andrew.46
No New Posts  
lame: excess arg
lame argument bug?
6 Superlokkus 1658 27th March 2015 - 12:34
Last post by: Superlokkus
No New Posts
ALL2LAME ignoring certain tracks while encoding from FLAC to V0
Tracks with accents in their titles, apparently...
5 JekyllHyde 1275 25th March 2015 - 17:24
Last post by: filou85
No New Posts
4 MacReggae 1173 24th March 2015 - 13:16
Last post by: MacReggae
No New Posts  
incompatible tags or incompatible programs?
foobar2000 and Mp3tag seem to do different things
8 AndyH-ha 1060 23rd March 2015 - 21:41
Last post by: castleofargh
No New Posts  
Problem with tag
MP3 , TAG , TaudioConverter
4 ash92 1165 15th March 2015 - 09:10
Last post by: Rokkaz
No New Posts  
11 charliefox 1619 8th March 2015 - 19:31
Last post by: mjb2006
Closed  
6 konstacom 1238 7th March 2015 - 03:23
Last post by: greynol
No new  
Car MP3 module failing on LAME encoded mp3s
while WMA plays flawlessly
22 ChronoSphere 2328 7th March 2015 - 00:18
Last post by: saratoga
No New Posts  
9 emilroh 1686 19th February 2015 - 11:19
Last post by: 2Bdecided
No New Posts
17 Bodhi 2490 16th February 2015 - 10:54
Last post by: Bodhi
204 Pages V   1 2 3 > »  Start new topic
3 User(s) are browsing this forum (3 Guests and 0 Anonymous Users)
0 Members:

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New) 
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 



Remember these options

RSS Lo-Fi Version Time is now: 5th July 2015 - 06:05