IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
XLD adds metadata to my file-names multiple times; what's wrong?, ToS6—Was “XLD ripping cd to FLAC” (nondescript) in FLAC (not specific)
librarian
post Mar 15 2012, 06:02
Post #1





Group: Members
Posts: 3
Joined: 21-January 07
Member No.: 39862



just started to play with XLD. I want to rip
Genere/Artist/Album/song
I'm sort of getting that...
/Volumes/sensitive/Links/Rippin-Music/Folk/Wolfe Tones/Rifles Of The I.R.A./01 - Slievenamon/Folk/Wolfe Tones/Rifles Of The I.R.A./01-Slievenamon/Folk/Wolfe Tones/Rifles Of The I.R.A./01-Slievenamon/Folk/Wolfe Tones/Rifles Of The I.R.A.
Anybody know what I'm doing wrong?
my shot of my configuration at
http://www.hydrogenaudio.org/forums/index....showtopic=94028

thanks
Go to the top of the page
+Quote Post
librarian
post Mar 15 2012, 16:48
Post #2





Group: Members
Posts: 3
Joined: 21-January 07
Member No.: 39862



SOLVED!


posting when tired never works out right..

troubleshooting when tired never works right...

for some reason (tired?) when I deleted the file name info in the configuration
a C/R was used instead. Unbeknownst to me my constant testing had been adding
to the file name. Today when I was checking for an update i decided to look into
the issue when I would cd into the directory the line would c/r l/f.
I went back to me configuration typo'd, went to arrow back hit the up key by mistake
OMG, kept hitting up. light goes on, problem solved

oh sigh
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 31st July 2014 - 17:22