IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
Which ASPI should I use?
keithos27
post Oct 28 2005, 00:19
Post #1





Group: Members
Posts: 22
Joined: 22-March 05
From: New York City
Member No.: 20837



One more thing... what about the ASPI DLL that The Coaster Factory recommends... Still just grab that from the link they provide at this URL: http://www.nero.com/eng/WNASPI32.DLL?
Go to the top of the page
+Quote Post
rjamorim
post Oct 28 2005, 00:38
Post #2


Rarewares admin


Group: Members
Posts: 7515
Joined: 30-September 01
From: Brazil
Member No.: 81



QUOTE (keithos27 @ Oct 27 2005, 09:19 PM)
One more thing... what about the ASPI DLL that The Coaster Factory recommends... Still just grab that from the link they provide at this URL: http://www.nero.com/eng/WNASPI32.DLL?
*


I personally believe ASAPI is much better than Nero's ASPI

http://www.rarewares.org/files/ASAPI.exe


--------------------
Get up-to-date binaries of Lame, AAC, Vorbis and much more at RareWares:
http://www.rarewares.org
Go to the top of the page
+Quote Post
markanini
post Oct 28 2005, 05:21
Post #3





Group: Members
Posts: 550
Joined: 22-December 03
From: Malmö, Sweden
Member No.: 10615



QUOTE (rjamorim @ Oct 28 2005, 01:38 AM)
QUOTE (keithos27 @ Oct 27 2005, 09:19 PM)
One more thing... what about the ASPI DLL that The Coaster Factory recommends... Still just grab that from the link they provide at this URL: http://www.nero.com/eng/WNASPI32.DLL?
*


I personally believe ASAPI is much better than Nero's ASPI

http://www.rarewares.org/files/ASAPI.exe
*


What do you base that on?
*Hoping for lengthy discussion on which interface is the best* whistling.gif

This post has been edited by markanini: Oct 28 2005, 05:22
Go to the top of the page
+Quote Post
CiTay
post Oct 28 2005, 13:00
Post #4


Administrator


Group: Admin
Posts: 2378
Joined: 22-September 01
Member No.: 3



QUOTE (rjamorim @ Oct 28 2005, 01:38 AM)
I personally believe ASAPI is much better than Nero's ASPI
*


I disagree. ASAPI was behind several Bluescreens i got with EAC, whenever i updated my drive's firmwares and started EAC afterwards. Those Bluescreens ceased to happen as soon as i started using the native Win32 interface.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 27th August 2014 - 15:04