IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
Why am I getting a "Sorry, you are not permitted to use this boar
odigg
post Dec 16 2009, 12:09
Post #1





Group: Members
Posts: 629
Joined: 25-July 08
From: USA
Member No.: 56264



I'm travelling overseas (outside USA) and I'm having some serious issues with HA. I repeatedly get this error.

The error returned was:
Sorry, you are not permitted to use this board

A refresh (or 10) makes it go away but this is a complete nuisance when I'm trying to post or edit my messages.

What is going on? I'm using Windows XP and I get the error in IE8, Firefox 3,and the latest version of Chrome. I am in a country where I have to use a proxy that censors web sites/content. Is this why this is happening?

This post has been edited by odigg: Dec 16 2009, 12:10
Go to the top of the page
+Quote Post
Jens Rex
post Dec 16 2009, 14:43
Post #2





Group: Super Moderator
Posts: 605
Joined: 18-December 01
Member No.: 680



Because someone from that proxy probably abused HA in some way (usually spam) and got banned. An admin just lifted some very old IP bans, so your situation may have improved.
Go to the top of the page
+Quote Post
odigg
post Dec 16 2009, 17:38
Post #3





Group: Members
Posts: 629
Joined: 25-July 08
From: USA
Member No.: 56264



Everything seems to be in working well now. Thanks to the admin who deleted those bans. I can't go without HA for too long tongue.gif
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 30th September 2014 - 13:42