IPB

Welcome Guest ( Log In | Register )

> foobar2000 Tech Support Forum Rules

Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
Failure to provide all the information pointed out in the above document in your post is considered wasting other people's time and in extreme cases will lead to your topic getting locked without a reply.


See also: Hydrogenaudio Terms of Service.

 
Reply to this topicStart new topic
Album list component problem, unicode enabled?
Golly
post Mar 15 2003, 15:37
Post #1





Group: Members
Posts: 82
Joined: 21-February 03
Member No.: 5112



Hello, in the album list, even though i have given it a unicode font all unicode chars are displayed as question marks. :'( Is this component unicode enabled?

If not, will it be?

...If not could i plz have the source code so i can enable it wink.gif
Go to the top of the page
+Quote Post
Case
post Mar 15 2003, 18:43
Post #2





Group: Developer (Donating)
Posts: 2221
Joined: 19-October 01
From: Finland
Member No.: 322



Redownload should solve this, last version included ANSI build accidentally.
Go to the top of the page
+Quote Post
Golly
post Mar 16 2003, 00:38
Post #3





Group: Members
Posts: 82
Joined: 21-February 03
Member No.: 5112



ahh, ok, sweet. Thanks man wink.gif
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th September 2014 - 11:57