IPB

Welcome Guest ( Log In | Register )

> Hydrogenaudio Forum Rules

- No Warez. This includes warez links, cracks and/or requests for help in getting illegal software or copyrighted music tracks!
- No Spamming or Trolling on the boards, this includes useless posts, trying to only increase post count or trying to deliberately create a flame war.
- No Hateful or Disrespectful posts. This includes: bashing, name-calling or insults directed at a board member.
- Click here for complete Hydrogenaudio Terms of Service

 
Reply to this topicStart new topic
[TOS #5] From: foobar2000 (annoyances for me), From Topic ID: 46761 (from 2006)
Kavi777
post Jun 7 2013, 23:23
Post #1





Group: Members
Posts: 5
Joined: 6-May 13
Member No.: 107999



Okay, new question (annoyance): Every album file I play on Foobar2000 v1.2.5 skips once, usually early in the album. I don't know the correct word for it, but by "skip" I mean the sound drops out for under 1 second. It resumes as if it had been playing right through -- i.e., it doesn't "hold" or pause. You just miss hearing that second's worth of music and can only let it go or play the same section again, which then plays fine. But why does the music drop out like this? Even once per album...I'd like to do something about it if possible. Thanks/
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd July 2014 - 12:07