IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
Silly minor EAC problem
lethe
post Mar 6 2009, 00:58
Post #1





Group: Members
Posts: 1
Joined: 11-September 08
Member No.: 58138



Hi, I've just begun using EAC to rip to APE following various guides online to set it up. This has all gone fine, but I have one annoying problem that is bugging me:

There is a space in the filename after every song title before the extension. I've checked the extension box in Compression Options, and there is no space there - it's annoying to have to correct when I am ripping in large batches.

I am guessing it could be to do with the command line options I copied and pasted (I don't have a clue how to decipher them laugh.gif ), so if there is an obvious space in them that just needs removing, could somebody point it out?

CODE
%d -t "Artist=%a" -t "Title=%t" -t "Album=%g" -t "Year=%y" -t "Track=%n" -t "Genre=%m" mac.exe %s %d -c2000

Sorry for the trivial question!

Edit: That fixed it, thank you very much! Sorry again for the stupid question.

This post has been edited by lethe: Mar 9 2009, 10:55
Go to the top of the page
+Quote Post
greynol
post Mar 6 2009, 01:06
Post #2





Group: Super Moderator
Posts: 10000
Joined: 1-April 04
From: San Francisco
Member No.: 13167



Check what you have as your naming scheme in the Filename tab under EAC Options.


--------------------
I should publish a list of forum idiots.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st September 2014 - 08:17