IPB

Welcome Guest ( Log In | Register )

> foobar2000 Tech Support Forum Rules

Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
Failure to provide all the information pointed out in the above document in your post is considered wasting other people's time and in extreme cases will lead to your topic getting locked without a reply.


See also: Hydrogenaudio Terms of Service.

 
Reply to this topicStart new topic
Buffer Reinitialize?, How to reinitialize a 30,000 ms buffer
scmstr
post Oct 31 2012, 17:04
Post #1





Group: Members
Posts: 1
Joined: 31-October 12
Member No.: 104203



I need to have a large buffer because of a lot of processing going on, and I switch audio outputs in windows often for different routing reasons.

After I re-enable my primary output (a presonus firestudio mobile) the 30000 ms buffer is lost and it reverts to about 2000ms. The slider in the output tab says I'm still on 30k, but the buffer wont be able to keep up and will chug heavily after a few seconds of playing. I've tried using different foobar outputs (wasabi, primary, and the named presonus speakers one) and they all seem to ignore the buffer slider. I have also restarted the program, but it doesnt seem to matter. Restarting my computer seems to get foobar's internal buffer responsive.

Is there any way to send a command to force a specific buffer size or reinitialize something to get my 30,000 ms buffer back without having to restart my computer?

-Jim

Win7 64


This post has been edited by scmstr: Oct 31 2012, 17:06
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 25th July 2014 - 15:15