IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
SoundFont Bank Manager error
cullman
post Jan 27 2010, 19:40
Post #1





Group: Members
Posts: 3
Joined: 27-January 10
Member No.: 77598



i am trying to work with MiDi files and create some sounds, using Creative SoundFont Bank Manager but EVERY time i start up the app i get the error message "SoundFont Bank Manager initialization failed".
i've done tons of searches and even emailed creative tech support (no reply) and can't find anything.

any one know what's going on?
Go to the top of the page
+Quote Post
Ethan Winer
post Jan 27 2010, 22:41
Post #2





Group: Members
Posts: 248
Joined: 12-May 09
From: New Milford, CT
Member No.: 69730



I use the Vienna SF editor which I believe does everything the Bank Manager does and more. What exactly are you trying to do? And which model SoundBlaster sound card are you using?

--Ethan


--------------------
I believe in Truth, Justice, and the Scientific Method
Go to the top of the page
+Quote Post
DVDdoug
post Jan 27 2010, 22:47
Post #3





Group: Members
Posts: 2565
Joined: 24-August 07
From: Silicon Valley
Member No.: 46454



NOTE - I don't have Creative SoundFont Bank Manager, and I don't use MIDI.

Is there any chance you're using the application with the "wrong" soundcard, or did the application come with your soundcard?

QUOTE
i am trying to work with MiDi files and create some sounds...
You might try a MIDI Sequencer.
Go to the top of the page
+Quote Post
cullman
post Jan 27 2010, 22:53
Post #4





Group: Members
Posts: 3
Joined: 27-January 10
Member No.: 77598



QUOTE (Ethan Winer @ Jan 27 2010, 15:41) *
I use the Vienna SF editor which I believe does everything the Bank Manager does and more. What exactly are you trying to do? And which model SoundBlaster sound card are you using?

--Ethan



i agree, we have Vienna also (i like that one) but my boss wanted to use this one -not sure why the preference.
any way. we have windows 7 (first thinking that was the issue re;drivers and such), and have the Creative SoundBlaster Surround 5.1 X-fi (external).

as to explain what we're doing, well it's experimental using speech sounds not music. but the concept is the same.
i think for some reason the rate of vienna wasn't what boss wanted and thats why the switch but not sure.

anyway. i've tried almost everything and can't seem to find any help on that error message.

any help would be Great...
Thanks!
Go to the top of the page
+Quote Post
cullman
post Jan 28 2010, 17:12
Post #5





Group: Members
Posts: 3
Joined: 27-January 10
Member No.: 77598



Finally got ahold of someone at creative...it is a windows 7 thing. they have not yet released SFBM for win7.
so i'm gonna try to do a dual boot with vista on the other side.

thanks all
c.

This post has been edited by db1989: Jul 5 2011, 16:07
Reason for edit: Please don’t quote needlessly; and when you do, please put the quote above your response for ease of following the discussion.
Go to the top of the page
+Quote Post
Ethan Winer
post Jan 28 2010, 20:07
Post #6





Group: Members
Posts: 248
Joined: 12-May 09
From: New Milford, CT
Member No.: 69730



QUOTE (cullman @ Jan 28 2010, 11:12) *
it is a windows 7 thing. they have not yet released SFBM for win7.


D'oh! Which is exactly why I'm still on Windows XP.

--Ethan


--------------------
I believe in Truth, Justice, and the Scientific Method
Go to the top of the page
+Quote Post
Canar
post Jan 28 2010, 20:21
Post #7





Group: Super Moderator
Posts: 3352
Joined: 26-July 02
From: princegeorge.ca
Member No.: 2796



Have you tried running in Vista compatibility mode? That solves a whole load of problems in Win7.

This post has been edited by Canar: Jan 28 2010, 20:21


--------------------
You cannot ABX the rustling of jimmies.
No mouse? No problem.
Go to the top of the page
+Quote Post
Donaldhix
post Jul 4 2011, 22:59
Post #8





Group: Members
Posts: 1
Joined: 4-July 11
Member No.: 92048



QUOTE (cullman @ Jan 27 2010, 19:40) *
i am trying to work with MiDi files and create some sounds, using Creative SoundFont Bank Manager but EVERY time i start up the app i get the error message "SoundFont Bank Manager initialization failed".
i've done tons of searches and even emailed creative tech support (no reply) and can't find anything.

any one know what's going on?

I found out something with my own Windows 7 computer. I purchased a PCI Express Sound Blaster X-Fi Xtreme Audio card which has the sound font manager software but got the same message you did. So, I downloaded the Vienna sound font manager from the Creative Labs website and installed it. Imagine the dumb look on my face when it gave me this humanly intelligible error message: There is no soundfont compatible device detected. Please make sure that the device is inserted or installed in your system. I checked the specifications very closely this time. The board does come with software, but it does not have soundfont bank support.
This left me with only one option, which was to purchase another board that does have this capability. They are more expensive but that is the only viable option. I went for the Creative Sound Blaster X-Fi Titanium Fatal1ty Pro Series PCI Express Sound Card, with Enhanced SoundFont support at up to 24-bit resolution, and 64MB of X-RAM. The Creative Sound Blaster X-Fi Titanium PCI Express Sound Card is cheaper, but does not have the RAM, and probably uses shared system RAM, although their specifications a very sparse on this "little" detail.
Good Luck!

This post has been edited by db1989: Jul 5 2011, 16:09
Reason for edit: removed failed attempts at formatting; this post has no (and there is rarely any) reason to stray from the defaults
Go to the top of the page
+Quote Post
[JAZ]
post Jul 5 2011, 19:34
Post #9





Group: Members
Posts: 1772
Joined: 24-June 02
From: Catalunya(Spain)
Member No.: 2383



Yes, the Xtreme Audio series are just Audigy cards rebranded.
Go to the top of the page
+Quote Post
Unit4
post Jan 6 2013, 20:32
Post #10





Group: Members
Posts: 2
Joined: 6-January 13
Member No.: 105646



[quote name='Donaldhix' date='Jul 4 2011, 22:59' post='761891']
[quote name='cullman' post='683856' date='Jan 27 2010, 19:40']i am trying to work with MiDi files and create some sounds, using Creative SoundFont Bank Manager but EVERY time i start up the app i get the error message "SoundFont Bank Manager initialization failed".
i've done tons of searches and even emailed creative tech support (no reply) and can't find anything.


Hi guys,
I have been using Creative cheep sound cards for a long time now with XP SP3 and Windows 7 32bit
There were some issues sometime 2005 when I upgraded my XP OS and creative drives and found out that I can no longer use my sound-Font tones.
Creative sound bank manager will not work or canít work with it's latest drivers.
After checking for sometime I was able to download the KX project from http://www.kxproject.com/
This is a real cool utility for general audio and midi use on your studio computer.
First make sure that you have a creative card working with sound on your computer then install this software that will install drivers to work with your creative card and lots more, you will be happy.
Now i am able to play everything and more.

Hope this help
Soon i put up my sf bank for download
From Unit4

This post has been edited by Unit4: Jan 6 2013, 20:53
Go to the top of the page
+Quote Post
Ethan Winer
post Jan 7 2013, 21:38
Post #11





Group: Members
Posts: 248
Joined: 12-May 09
From: New Milford, CT
Member No.: 69730



Old thread. crying.gif

When I got my current Windows 7 computer about a year ago I bought a SoundBlaster X-Fi card for $50 so I could edit SoundFonts, and it's worked perfectly. This is an internal card, not USB.

--Ethan


--------------------
I believe in Truth, Justice, and the Scientific Method
Go to the top of the page
+Quote Post
Unit4
post Jan 8 2013, 05:39
Post #12





Group: Members
Posts: 2
Joined: 6-January 13
Member No.: 105646



QUOTE (Ethan Winer @ Jan 7 2013, 21:38) *
Old thread. crying.gif

When I got my current Windows 7 computer about a year ago I bought a SoundBlaster X-Fi card for $50 so I could edit SoundFonts, and it's worked perfectly. This is an internal card, not USB.

--Ethan


Thatís not strange, Creative SoundBlaster update drivers all the time just like Microsoft and any other known software, thatís the world we live in today. Even the hardware is upgraded from time to time so drivers can work with newer products.
I have been working with studio hardware and software for some time now plus I also develop software so I have a good background when it comes to trial and error and what works.
Post your questions, I recently joined this site and will love to share some of my experiences.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd August 2014 - 01:52