IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
DTS .wav files play static in mpc! please help!
pumin_feet
post Nov 7 2009, 21:09
Post #1





Group: Members
Posts: 2
Joined: 7-November 09
Member No.: 74731



Hello chaps,

With MPC + ffdshow, .wav dts files play static. Ive tried messing with all the options that look relevant and nothing. Please help!
Go to the top of the page
+Quote Post
Xire
post Nov 7 2009, 22:09
Post #2





Group: Members
Posts: 34
Joined: 11-May 08
Member No.: 53447



QUOTE (pumin_feet @ Nov 7 2009, 23:09) *
Hello chaps,

With MPC + ffdshow, .wav dts files play static. Ive tried messing with all the options that look relevant and nothing. Please help!


What you could do:

a) rename files to .dts
b) hardcode way wink.gif if a) didn't help, take hex editor (http://mh-nexus.de/en/ for example) and delete first 44 byes (2C in hex) from the beginning of the file to get rid of the RIFF header and rename resulting file to .dts
c) try different player


Go to the top of the page
+Quote Post
pumin_feet
post Nov 8 2009, 00:35
Post #3





Group: Members
Posts: 2
Joined: 7-November 09
Member No.: 74731



a) didnt work...and I dont think b) did either. I selected and deleted the first 44 bytes with a .wav, changed it to .dts and it said 'could not render file'. Now what! I have also tried foobar and winamp with no luck. These files worked on my old comp, I remember I used to have this problem but some friend messed around in the ffdshow options and got it to work. But we dont speak anymore so im all on my own!
Go to the top of the page
+Quote Post
andy o
post Nov 8 2009, 02:29
Post #4





Group: Members
Posts: 1325
Joined: 14-April 09
Member No.: 68950



Do you want to decode in the PC into 5.1 channels, or do you want to decode in your receiver? What OS do you have, and what audio device are you using?

If you wanna decode in the PC, there's an option in ffdshow that says "check for DTS in WAV" when you select the DTS codec in the codecs window. I haven't tested it though, I bitstream them.

If you want to bitstream into your receiver to be decoded there, you need to make sure that you have a bit-perfect path from the player/decoder to the receiver, in XP I think you can max out the volume sliders, and set output to 16-bit/44.1 kHz stereo. For Vista/Win7 you have to use WASAPI exclusive mode.

This post has been edited by andy o: Nov 8 2009, 02:33
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st September 2014 - 06:52