IPB

Welcome Guest ( Log In | Register )

> foobar2000 Tech Support Forum Rules

Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
Failure to provide all the information pointed out in the above document in your post is considered wasting other people's time and in extreme cases will lead to your topic getting locked without a reply.


See also: Hydrogenaudio Terms of Service.

 
Reply to this topicStart new topic
Failure to read ID3 tags on some files
jacobacci
post Apr 3 2013, 15:02
Post #1





Group: Members
Posts: 23
Joined: 19-May 12
Member No.: 99986



Hi all,
About six months ago I started to notice the following phenomenon with foobar (today using 1.2.4).
Starting with a blank library. When I set a new library path in preferences, the files (around 25'000 mp3s and flacs) get imported into the library. They show in the folder pane on the left side. At the top I have a number of files (anything between 50 and several hundred) who are listed under album "?". The title of the song is shown correctly. When I mark the song and press enter, it goes to the playlist and the ID3 tags appear and it is moved to the correct album. It is then no longer shown under album "?".
Seems a strange bug. It appears on all my PCs.
Regards
Rudi
Go to the top of the page
+Quote Post
andrew_berge
post Apr 3 2013, 17:18
Post #2





Group: Members
Posts: 128
Joined: 17-November 09
From: Canada
Member No.: 75012



My guess is that it hasn't finished scanning your huge library yet. Leave it on for a while and it should work.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th December 2014 - 07:55