IPB

Welcome Guest ( Log In | Register )

2 Pages V   1 2 >  
Reply to this topicStart new topic
Fully MP3 compliant Hardware MP3-CD players
Shadow RD
post Feb 23 2003, 05:44
Post #1





Group: Members
Posts: 18
Joined: 20-April 02
Member No.: 1825



Hi All,

I have had troubles in the past with hardware that claims to play MP3 files but in practice does not play the files properly. I think it would be really useful to know which hardware devices FULLY support MP3.

By fully support I mean:

- playback of all the bitrates up to 320 kbps
- correct handling of VBR (showing correct playback times)
- no introduced sound glitches

Please feel free to reply to this post stating which devices offer full MP3 support in your own experience.

RD.

PS: My experiences... I know that the XMS-750 DVD player (only CBR) and the VOXSON-250 DVD player (plays VBR and 320 kbps but introduces sound glitches) both do not fully support MP3. I have a Kenwood MP727 CD player which seems to fully support MP3.


--------------------
*
The Probel with Troublems
*
Go to the top of the page
+Quote Post
chrisgeleven
post Feb 23 2003, 05:54
Post #2





Group: Members
Posts: 353
Joined: 13-April 02
From: Manchester, NH
Member No.: 1771



Only 1 way to go: Any iRiver MP3 CD player. Best on the market, plays any LAME VBR file, and frequent updates to the firmware. No one else can compete. Only thing is the time doesn't count down properly (counts up fine) if you use ID3v2 tags, but someday they will fix this.

This post has been edited by chrisgeleven: Feb 23 2003, 05:55


--------------------
iTunes 10 - Mac OS X 10.6
256kbps AAC VBR
iPhone 4 32GB
Go to the top of the page
+Quote Post
mmortal03
post Feb 23 2003, 06:08
Post #3





Group: Members
Posts: 601
Joined: 19-July 02
From: USA
Member No.: 2667



OT, but I don't think a separate topic is needed...On a constantly vibrating van ride today for 4 hours, I noticed some repetitive clicking with the latest firmware on my RioVolt 100 clone with iRiver Firmware. I am not certain, but I want to say that these clicks I heard were happening where buffering would either be occuring or running out. I did not experience skipping, but less noticeable clicks that still weren't the perfect sound. The noise was fairly annoying, and could be heard the clearest on slow or low volume tracks. I don't think I get these pops when listening in a still environment. I had the CD buffering on to 40 seconds with this CD. (Note that it was not an MP3 cd.) Has anyone else had similar experience with iRiver players and constant vibrating environments?

This post has been edited by mmortal03: Feb 23 2003, 06:08


--------------------
WARNING: Changing of advanced parameters might degrade sound quality. Modify them only if you are expirienced in audio compression!
Go to the top of the page
+Quote Post
Cygnus X1
post Feb 23 2003, 06:14
Post #4





Group: Members (Donating)
Posts: 676
Joined: 5-June 02
From: New York
Member No.: 2224



Iriver products (like the SlimX) rock. You really can't find a better MP3-CD player at any price.

Can I momentarily turn the argument around and advise you on what NOT to buy? Please don't even consider anything by Sony. The one model that I had for about 2 hours dry.gif , DJ101 (or something like that) couldn't fast forward or rewind through tracks, took forever to boot up with regular ISO 9600 CD-R's, and wouldn't play VBR or frames above 192kbps properly. Needless to say, after trying to play an --aps disc, I took it back to Wal*Mart and got a refund. Worst part is that it did so little and still cost almost as much as the SlimX (which I later bought before getting a HDD player)! I've recently seen the SlimX on eBay (brand new) for as little as $90! You can't go wrong.
Go to the top of the page
+Quote Post
SometimesWarrior
post Feb 23 2003, 06:28
Post #5





Group: Members
Posts: 671
Joined: 21-November 01
From: California, US
Member No.: 514



My Philips Expanium plays --alt-preset standard files flawlessly; no problems after over 50 hours of playtime. The model number I think is EXP-401, but probably all new Expaniums perform the same. Also, perhaps because the CD's are so tiny (8cm mini-CD's), it practically never skips while it's in my pocket and I'm walking. It skips sometimes if I'm running, unless I hold it in my hand to keep it from banging around in my pocket. It shows the right "time elapsed" and fast forwards and rewinds properly, but it doesn't have an option to show time remaining.

As a plus, it starts playing 6 seconds after you press the play button... the RioVolts and Sonys I've seen take much longer to load. But the headphone output is a bit weak with my Koss PortaPro's, and very weak with my Sony MDR-V6's. It plays loud enough, but the sound isn't stellar; it's kind of mushy, and with the MDR-V6's the bass is weak. The Sony D-CJ01 (does NOT fully support MP3, needs --nores switch with aps VBR) and the SlimX both sound better to me.
Go to the top of the page
+Quote Post
twostar
post Feb 23 2003, 08:19
Post #6





Group: Members
Posts: 487
Joined: 5-August 02
From: Manila
Member No.: 2939



How about creative labs' players, do they work well with --alt-preset standard mp3s? i'm especially interested with their M-100.

This post has been edited by twostar: Feb 23 2003, 09:44
Go to the top of the page
+Quote Post
LordofStars
post Feb 23 2003, 20:34
Post #7





Group: Members
Posts: 353
Joined: 28-April 02
Member No.: 1894



I personally have no problems with my iriver imp-150 (chromex) haven't had a problem with skipping, but then again I upped the default buffer.

I haven't ever used a regular cd in a vibrating enviroment so i can't back you up. sorry.


--------------------
r3mix zealot.
Go to the top of the page
+Quote Post
grbmusic
post Feb 23 2003, 22:34
Post #8





Group: Members
Posts: 230
Joined: 20-May 02
From: Corrientes-Argentina
Member No.: 2082



I own a Pioneer DV 354 (DVD + mp3 player) and play all tipes of mp3 fine, I was try with aps, vbr, cbr at all bitrates and with various encoders (LAME, fraunhoffer, xing, fastenc, ect), and I don't have any problems, but my player is not portable, sorry for my bad english.- tongue.gif


--------------------
MPC: --quality 10 --xlevel (v. 1.15s) (archive/transcoding)
MP3: LAME 3.96.1 --preset standard (daily listening/portable)
Go to the top of the page
+Quote Post
Drover's Dog
post Feb 24 2003, 04:27
Post #9





Group: Members
Posts: 44
Joined: 4-February 03
From: Brisbane, Australia
Member No.: 4851



QUOTE (SometimesWarrior @ Feb 22 2003 - 09:28 PM)
My Philips Expanium plays --alt-preset standard files flawlessly; no problems after over 50 hours of playtime. The model number I think is EXP-401, but probably all new Expaniums perform the same. Also, perhaps because the CD's are so tiny (8cm mini-CD's), it practically never skips while it's in my pocket and I'm walking. It skips sometimes if I'm running, unless I hold it in my hand to keep it from banging around in my pocket. It shows the right "time elapsed" and fast forwards and rewinds properly, but it doesn't have an option to show time remaining.

As a plus, it starts playing 6 seconds after you press the play button... the RioVolts and Sonys I've seen take much longer to load. But the headphone output is a bit weak with my Koss PortaPro's, and very weak with my Sony MDR-V6's. It plays loud enough, but the sound isn't stellar; it's kind of mushy, and with the MDR-V6's the bass is weak. The Sony D-CJ01 (does NOT fully support MP3, needs --nores switch with aps VBR) and the SlimX both sound better to me.

My Sony D-CJ01 Discman plays MP3 flawlessy except for VBR. The --nores switch didn't help either.

I have a Pioneer DV535 DVD/MP3 player that plays all MP3s flawlessly. It also has a good GUI (using the TV), but it will only play tracks randomly within a folder, not across all folders. I also have a Lennox DVD/MP3 player but it won't play random tracks and goes a bit haywire with the play sequence if you have too many MP3 files on the disc. Therefore, when you're shopping around, pay attention to the maximum number of folders and files the player will handle. The Pioneer player's limit is around 400 from memory whereas the Lennox player didn't say. The Sony DVD/MP3 player folder/track limit was too low for me (and it didn't have random play function).

I considered buying the Philips Expanium 401 but a PC magazine review on it was not too flattering (poor tone and short battery life). The Philips brochure also claims it will only play 32-320 Kbps, so what happens if your MP3 VBR file goes down to 16 Kbps?

My son-in-law has an XMS 750 and it seems to play all MP3s flawlessly, including VBR.

Panasonic have a new range of MP3 Discmans that seem to be reasonably priced and may be worth a look. Make sure you take a good selection of test CDs (VBR and CBR with both ID3V1 and ID3V2 tags) - and check on that folder/file limit as well.

I hope this information helps.
Go to the top of the page
+Quote Post
LordofStars
post Feb 24 2003, 06:31
Post #10





Group: Members
Posts: 353
Joined: 28-April 02
Member No.: 1894



An mp3 won't go down to 16kbps...


--------------------
r3mix zealot.
Go to the top of the page
+Quote Post
ChS
post Feb 24 2003, 06:49
Post #11





Group: Members
Posts: 247
Joined: 26-January 02
Member No.: 1172



These two players I own have had no playback problems with LAME encoded ABR/VBRs including --alt-preset standard encodes:

Creative Nomad II (SmartCard based player)
iRiver IMP-350 SlimX

I had some problems with my old Rio SP-90, which has since broke. --alt-preset standard (3.90.2) encodes would sometimes have seek and playback problems with skipping and whatnot. I resorted to LAME ABRs which played flawlessly.
Go to the top of the page
+Quote Post
Drover's Dog
post Feb 24 2003, 07:42
Post #12





Group: Members
Posts: 44
Joined: 4-February 03
From: Brisbane, Australia
Member No.: 4851



QUOTE (LordofStars @ Feb 23 2003 - 09:31 PM)
An mp3 won't go down to 16kbps...

I'm sure the LAME histogram shows a few frames being encoded at 16 kbps with VBR (not the alt presets because they usually set a minimum bitrate). Also, the technical specs of my Sony Discman claim MP3 compatibility of "16-320 kbps" ??
Go to the top of the page
+Quote Post
Cygnus X1
post Feb 24 2003, 08:10
Post #13





Group: Members (Donating)
Posts: 676
Joined: 5-June 02
From: New York
Member No.: 2224



If I remember correctly, MPEG-1 Layer 3 only goes to 32kbps for stereo frames. So if you are encoding at 32Khz or above, you will never drop below 32kbps (in fact, --aps uses this for digital silence). Only with MPEG-2 Layer 3 (or "2.5") will you get stereo frames less than 32kbps, but this is at a 24Khz or lower sampling rate, something you would use for audiobooks, speech, etc.
Go to the top of the page
+Quote Post
caligae
post Feb 24 2003, 10:36
Post #14





Group: Members
Posts: 186
Joined: 23-January 02
Member No.: 1132



Just for completeness: My iRiver player fails to play any freeformat mp3s (not that anyone would actually use this). My old Samsung Yepp E-32 was playing them fine. This player pretty much sucks though cause it can't play frames > 256kbps properly and has a lot of other flaws.
Go to the top of the page
+Quote Post
Shadow RD
post Feb 28 2003, 11:17
Post #15





Group: Members
Posts: 18
Joined: 20-April 02
Member No.: 1825



QUOTE (Drover's Dog @ Feb 24 2003 - 03:27 AM)
My son-in-law has an XMS 750 and it seems to play all MP3s flawlessly, including VBR.

Sorry Drover I have an XMS750 DVD player, and just (5 mins ago) tried to play "--alt-preset standard" files and 320 kbps CBR files and they both did not play - only skips, high pitched squeaks and ear pain were produced.

This post has been edited by Shadow RD: Feb 28 2003, 11:18


--------------------
*
The Probel with Troublems
*
Go to the top of the page
+Quote Post
GodFinger
post Mar 1 2003, 14:48
Post #16





Group: Members
Posts: 31
Joined: 26-February 03
From: Hämeenlinna, Finland
Member No.: 5187



Hi all !
I have Philips Expanium EXP-101, which is the 1st (I think), portable MP3-CD-player of the Expanium -product family. I have to say that I haven't had any problems with it related to correct playback-time or clipping. The only thing is, that it doesn't rewind or fast forward the tracks...
I guess it plays all MP3's flawlessly, VBR-files are no exception to this.
I wonder do they still have these EXP-101's in the stores lying around anymore ?
Go to the top of the page
+Quote Post
deej_1977
post Mar 1 2003, 14:58
Post #17





Group: Members
Posts: 157
Joined: 21-October 01
From: Belgium
Member No.: 332



QUOTE (twostar @ Feb 23 2003 - 09:19 AM)
How about creative labs' players, do they work well with --alt-preset standard mp3s? i'm especially interested with their M-100.

If that player shares its firmware (or the playing part of it) with the Nomad III then you'll have no problems with anything that is encode with Lame and alt-presets. I own one of those babies and it plays everything flawlessly.


--------------------
No inspiration
Go to the top of the page
+Quote Post
indybrett
post Mar 1 2003, 16:09
Post #18





Group: Members (Donating)
Posts: 1350
Joined: 4-March 02
From: Indianapolis, IN
Member No.: 1440



Avoid anything from RCA. Also, my Toshiba DVD/MP3 player adds some strange artifacts to the audio. Not a good MP3 player.

My Iriver, Nex, and JVC all work perfectly with --alt-preset standard encoded MP3's.

Edit: Actually, the audio is perfect on all three, but the time display is screwy using VBR with the Nex.

This post has been edited by indybrett: Mar 1 2003, 16:10


--------------------
flac>fb2k>kernel streaming>audiophile 2496>magni>dt990 pro
Go to the top of the page
+Quote Post
Walkman
post Mar 1 2003, 22:45
Post #19





Group: Members
Posts: 11
Joined: 5-December 02
Member No.: 4002



I've owned a RioVolt SP100 since Summer/2001 and SP250 since 12/2001 and both have performed flawlessly. I've used Lame 3.89 to 3.92, -r3mix, -aps, and some from unknown encoders/settings. I investigate most playback flaws and always discover it's not he player (it's almost always in the original WAV). They can be prone to skipping but I didn't get them to run or workout with.

I received a cheap Mitsubishi DVD/CD/MP3 player DD-4030 and, after some research, figured out that it couldn't handle *any* frames below 112kbps - not even silence. I fixed that problem by adding -F to the -APS line to force strict enforcement of the implied "-b 128" switch in -APS. This fixed the problem and only adds a tiny amount of size to the files by raising the silence frames from 32 to 128 - usually less than 0.5%.

BTW: I initially made the mistake of adding -b 112 -F which had the undesirable effect of lowering the minimum bitrate floor for everything from 128 to 112 sad.gif
Go to the top of the page
+Quote Post
Drover's Dog
post Mar 4 2003, 04:27
Post #20





Group: Members
Posts: 44
Joined: 4-February 03
From: Brisbane, Australia
Member No.: 4851



QUOTE (Shadow RD @ Feb 28 2003 - 02:17 AM)
Sorry Drover I have an XMS750 DVD player, and just (5 mins ago) tried to play "--alt-preset standard" files and 320 kbps CBR files and they both did not play - only skips, high pitched squeaks and ear pain were produced.

Shadow RD

Ah, yes - my son-in-law had the same problem initially, but the problem was in the disc format. If you burn the disc as an MP3 music disc in either Easy CD Creator or Nero, it should play fine. If, however, you create a data disk containing the MP3 files, it won't play. I don't quite understand why yet, but one day I'll work it out.
Go to the top of the page
+Quote Post
DonP
post Mar 4 2003, 15:45
Post #21





Group: Members (Donating)
Posts: 1471
Joined: 11-February 03
From: Vermont
Member No.: 4955



QUOTE (Drover's Dog @ Mar 3 2003 - 07:27 PM)
Ah, yes - my son-in-law had the same problem initially, but the problem was in the disc format.  If you burn the disc as an MP3 music disc in either Easy CD Creator or Nero, it should play fine.  If, however, you create a data disk containing the MP3 files, it won't play.



????? Isn't an mp3 disk a data disk?

My Apex 600 dvd/mp3 only supports 1 level of directories,
only the basic CDR format (no cdrw, no "direct-cd"), and
goes ape when it finds data at the end of an audio CD.
Displayed file names are, I think, limited to 8 characters (the
".mp3" is suppressed in any event)

I also have an RCA 5 disk cd/mp3 that seems to play my files ok, mostly
VBR at nominal 128 or higher but also some mono recordings at
low bit rate and 22 khz sample rate. I got it because you can navigate
with the built in display... most/all DVD players you need a TV to see the
track and directory names.
The biggest downside is it takes a long time to scan a disk when first inserted, or on power-on.
While this is going on you can't stop or open the drawer.

edit: to address one of the original post points, I just burned a few tracks at 320 kbps
joint and straight stereo CBR, and the highest VBR setting (on dbpoweramp converter
using lame encoder).
No problem on playback.

This post has been edited by DonP: Mar 4 2003, 16:47
Go to the top of the page
+Quote Post
budgie
post Apr 2 2003, 08:26
Post #22





Group: Members
Posts: 341
Joined: 27-November 02
Member No.: 3901



Some time ago I bought a Roadstar PCD-3048MP as the price was irresistible (~65 Euro). It replays all kinds of MP3s (32-320 kbps, be it LAME, Xing or FhG) and even MP2 at 384 kbps laugh.gif I connected it into my "big" HiFi and it played more than decently even there...
Go to the top of the page
+Quote Post
STSinNYC
post Apr 2 2003, 20:41
Post #23





Group: Members
Posts: 54
Joined: 22-December 02
Member No.: 4195



I have the iRiver Slim-X 400. Plays VBR MP3s (LAME) just fine, no errors AFAIK.
Go to the top of the page
+Quote Post
pyrosb
post Dec 3 2003, 21:45
Post #24





Group: Members
Posts: 63
Joined: 19-October 03
From: Canada
Member No.: 9375



i've got a sony d-ne510 and it plays every mp3 i throw at it, high quality vbr (235 avg), excessivly long mp3s (60min+), and the rest of my collection. (320-64 cbr files) its wonderful, the included earbuds suck though.


--------------------
Fire always makes it better - the Offspring
Go to the top of the page
+Quote Post
jason_taverner
post Dec 9 2003, 18:12
Post #25





Group: Members
Posts: 38
Joined: 9-December 03
Member No.: 10319



Just tried my new Sony D-NE1 with a freshly transcoded sabres of paradide (from flac wink.gif cd into --alt-preset extreme.

Works prefectly, and also plays 2&1/2 hour mixes fine.

Using the sony fontopia headphones - which cost me some 40£ uk sad.gif the quality is indistingushable from the original cd played in the same player.

Waiting for the price of the rio karma to drop.
Go to the top of the page
+Quote Post

2 Pages V   1 2 >
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2014 - 06:33