IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
Help me with Dark One Skin & foo_uie_lyrics2 plug-in...
ReVl27
post Feb 5 2012, 05:33
Post #1





Group: Members
Posts: 4
Joined: 5-February 12
Member No.: 96934



I'm a new user to foobar2k. I just downloaded the Dark One skin. Everything work fine, but the lyric panel got a problem...
It's is pre-configured with 2 additional plug-in: foo_lyricsgrabber2 & foo_lyricsdb.
I downloaded and tried out these plug-ins but I can't made it download lyrics automatically. So I have to download lyrics song by song manually.
Then I found another plug-in: foo_uie_lyrics2, this one is great. So is there anyway I can configure the Lyric Panel to work with this new plug-in???
Please help me!!!
Thanks for your time...
Go to the top of the page
+Quote Post
tedgo
post Feb 5 2012, 08:56
Post #2





Group: Members
Posts: 1089
Joined: 16-April 04
From: Bavaria, Germany
Member No.: 13548



You should use foo_uie_lyrics3 instead.
How to replace the "DarkOne in-built" lyrics panel with foo_uie_lyrics3 is described in the Manual.pdf, chapter 2.10.2

Btw. please ask further questions about DarkOne on its download page smile.gif
Go to the top of the page
+Quote Post
ReVl27
post Feb 5 2012, 10:44
Post #3





Group: Members
Posts: 4
Joined: 5-February 12
Member No.: 96934



QUOTE (tedgo @ Feb 5 2012, 09:56) *
You should use foo_uie_lyrics3 instead.
How to replace the "DarkOne in-built" lyrics panel with foo_uie_lyrics3 is described in the Manual.pdf, chapter 2.10.2

Btw. please ask further questions about DarkOne on its download page smile.gif

Thanks a lot!
I did it.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 2nd August 2014 - 03:38