IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
.col file and bitmap
marcomk
post Apr 13 2005, 22:43
Post #1





Group: Members
Posts: 106
Joined: 1-September 04
From: Roma, ITALIA
Member No.: 16716



Rename tree.txt to tree.col to load in playlist tree.

I also uploaded my current bitmap.

Here is a screenshot of my playlist tree



Note: strings are far to be perfect, artist and genre views i particular need some corrections. They are a good starting point though...

This post has been edited by marcomk: May 5 2005, 00:04
Attached File(s)
Attached File  tree.txt ( 3.54K ) Number of downloads: 3109
Attached File  GANT_playlist_tree14.bmp ( 22.55K ) Number of downloads: 2076
 
Go to the top of the page
+Quote Post
Strictly4me
post Apr 13 2005, 23:50
Post #2





Group: Members
Posts: 308
Joined: 17-December 04
From: Vienna, Austria
Member No.: 18729



Thats a really cool idea! But isn't better to post it together, with a current screenshot?
The same problem are in thread of Trackinfo. Just few screenies there.
Who has the mood, to tests all the codes? wink.gif

((((( Strictly4me )))))
Go to the top of the page
+Quote Post
Strictly4me
post Apr 14 2005, 17:05
Post #3





Group: Members
Posts: 308
Joined: 17-December 04
From: Vienna, Austria
Member No.: 18729



Really cool stuff, marcomk! wub.gif
It looks like so now:


Small THANKS to you from me ---> A new GANT.bmp with 69 icons.
I hope you like. wink.gif

((((( Strictly4me )))))

This post has been edited by Strictly4me: Apr 14 2005, 17:06
Attached File(s)
Attached File  GANTimage_Playlist_Tree.zip ( 27.57K ) Number of downloads: 1431
 
Go to the top of the page
+Quote Post
Strictly4me
post Apr 18 2005, 00:24
Post #4





Group: Members
Posts: 308
Joined: 17-December 04
From: Vienna, Austria
Member No.: 18729



Hello "marcomk".
One question: I have some problems to show "last played"-songs in playlist-tree with your config. (you know the codes) - Nothing happens there.
Any idea for me? - Thanks.

((((( Strictly4me )))))
Go to the top of the page
+Quote Post
marcomk
post Apr 19 2005, 23:21
Post #5





Group: Members
Posts: 106
Joined: 1-September 04
From: Roma, ITALIA
Member No.: 16716



QUOTE (Strictly4me @ Apr 18 2005, 12:24 AM)
One question: I have some problems to show "last played"-songs in playlist-tree with your config. (you know the codes)  - Nothing happens there.
Any idea for me? - Thanks.

((((( Strictly4me )))))
*


The issue is probably related to your play_date format in the Play Count plugin... I formatted it as %Y%M%D so that a greater number indicates a more recent date. However this is not one of the suggested "standard" format for the play_date tag as far as I know (check the wiki). If you like, you can format the play_date tag according to the standard you like and then you can change the query in playlist tree according to that format. Let me know if you still have problems with it. wink.gif
Go to the top of the page
+Quote Post
marcomk
post Apr 20 2005, 00:08
Post #6





Group: Members
Posts: 106
Joined: 1-September 04
From: Roma, ITALIA
Member No.: 16716



QUOTE (Strictly4me @ Apr 14 2005, 05:05 PM)
Small THANKS to you from me ---> A new GANT.bmp with 69 icons.
I hope you like.  wink.gif


I couldn't download your bitmap, the archive seems corrupted... Does it work for you?

Thanks wink.gif
Go to the top of the page
+Quote Post
Strictly4me
post Apr 20 2005, 00:13
Post #7





Group: Members
Posts: 308
Joined: 17-December 04
From: Vienna, Austria
Member No.: 18729



QUOTE (marcomk @ Apr 19 2005, 11:21 PM)
The issue is probably related to your play_date format in the Play Count plugin... I formatted it as %Y%M%D so that a greater number indicates a more recent date. However this is not one of the suggested "standard" format for the play_date tag as far as I know (check the wiki). If you like, you can format the play_date tag according to the standard you like and then you can change the query in playlist tree according to that format. Let me know if you still have problems with it.  wink.gif

Ok, i will try. - Thanks.

QUOTE
I couldn't download your bitmap, the archive seems corrupted... Does it work for you?

Everything ok for me. I can download and open the archiv! sad.gif
Ok, here a new attachment without zip!

((((( Strictly4me )))))
Attached File(s)
Attached File  GANT.bmp ( 51.8K ) Number of downloads: 816
 
Go to the top of the page
+Quote Post
marcomk
post Apr 20 2005, 00:22
Post #8





Group: Members
Posts: 106
Joined: 1-September 04
From: Roma, ITALIA
Member No.: 16716



QUOTE (Strictly4me @ Apr 20 2005, 12:13 AM)
Everything ok for me. I can download and open the archiv!  sad.gif
Ok, here a new attachment without zip!
*


Works fine, thanks wink.gif
Go to the top of the page
+Quote Post
Strictly4me
post Apr 20 2005, 20:25
Post #9





Group: Members
Posts: 308
Joined: 17-December 04
From: Vienna, Austria
Member No.: 18729



QUOTE (marcomk @ Apr 19 2005, 11:21 PM)
The issue is probably related to your play_date format in the Play Count plugin... I formatted it as %Y%M%D so that a greater number indicates a more recent date. However this is not one of the suggested "standard" format for the play_date tag as far as I know (check the wiki). If you like, you can format the play_date tag according to the standard you like and then you can change the query in playlist tree according to that format. Let me know if you still have problems with it.  wink.gif

Ok, i have still problems! crying.gif
I can't find any way to work with my play-count-format.
You are tagging with play-count so: %Y%M%D
I'm tagging with play-count so: %D.%M.%y
But i don't know, what i have to change here:



Maybe you can explain to me?

((((( Strictly4me )))))
Go to the top of the page
+Quote Post
marcomk
post Apr 20 2005, 23:31
Post #10





Group: Members
Posts: 106
Joined: 1-September 04
From: Roma, ITALIA
Member No.: 16716



QUOTE (Strictly4me @ Apr 20 2005, 08:25 PM)
I'm tagging with play-count so: %D.%M.%y


In the sort criteria text box, replace

CODE
%play_date% %play_time%


with the string:

CODE
$substr(%play_date%,7,8)$substr(%play_date%,4,5)$substr(%play_date%,1,2) %play_time%


This way you should obtain the same results... wink.gif
Go to the top of the page
+Quote Post
Strictly4me
post Apr 21 2005, 00:04
Post #11





Group: Members
Posts: 308
Joined: 17-December 04
From: Vienna, Austria
Member No.: 18729



QUOTE (marcomk @ Apr 20 2005, 11:31 PM)
This way you should obtain the same results...  wink.gif

Amazing! - Everything is ok now and running perfect!
Thanks man, i love you. wub.gif tongue.gif

((((( Strictly4me )))))
Go to the top of the page
+Quote Post
jkwarras
post May 4 2005, 18:11
Post #12





Group: Members
Posts: 808
Joined: 10-June 03
From: Zaragoza
Member No.: 7113



Can someone re-upload or make i available elsewhere the GANT bmp or zip? I can get this to download...


--------------------
Iván
My Blog: http://www.ivancastell.org
Go to the top of the page
+Quote Post
picmixer
post May 4 2005, 18:15
Post #13





Group: Members
Posts: 1428
Joined: 10-April 03
Member No.: 5916



QUOTE (jkwarras @ May 4 2005, 07:11 PM)
Can someone re-upload or make i available elsewhere the GANT bmp or zip? I can get this to download...
*


Downloads fine here.
Go to the top of the page
+Quote Post
Strictly4me
post May 4 2005, 18:15
Post #14





Group: Members
Posts: 308
Joined: 17-December 04
From: Vienna, Austria
Member No.: 18729



Both of them are working for me! blink.gif
Give me your mailaddress per PM and i will send to you, if you want.

((((( Strictly4me )))))
Go to the top of the page
+Quote Post
gringo
post May 4 2005, 18:47
Post #15





Group: Members
Posts: 11
Joined: 27-March 05
Member No.: 21000



Where should I put this stuff to have it operative in my foobar?
Thanks anticipated,
Gringo
Go to the top of the page
+Quote Post
jkwarras
post May 4 2005, 18:49
Post #16





Group: Members
Posts: 808
Joined: 10-June 03
From: Zaragoza
Member No.: 7113



QUOTE (picmixer @ May 4 2005, 09:15 AM)
Downloads fine here.
*

Here with Firefox I can't get the download to begin. I've empty the cache and restart and doesn't work. With IE I get a corrupted download sad.gif

Anyway I'll hope that strictly for me will send me the file via email smile.gif


--------------------
Iván
My Blog: http://www.ivancastell.org
Go to the top of the page
+Quote Post
Strictly4me
post May 4 2005, 23:25
Post #17





Group: Members
Posts: 308
Joined: 17-December 04
From: Vienna, Austria
Member No.: 18729



QUOTE (jkwarras @ May 4 2005, 06:49 PM)
Here with Firefox I can't get the download to begin. I've empty the cache and restart and doesn't work. With IE I get a corrupted download sad.gif

You have right ... i tried it out!
With Firefox i was able to download BMP-file, Zip-file was empty!
With IE both of them are corrupted!
Only with Opera a could download all for working! ohmy.gif
Whats going on here?

((((( Strictly4me )))))
Go to the top of the page
+Quote Post
marcomk
post May 5 2005, 00:09
Post #18





Group: Members
Posts: 106
Joined: 1-September 04
From: Roma, ITALIA
Member No.: 16716



QUOTE (Strictly4me @ May 4 2005, 11:25 PM)
QUOTE (jkwarras @ May 4 2005, 06:49 PM)
Here with Firefox I can't get the download to begin. I've empty the cache and restart and doesn't work. With IE I get a corrupted download sad.gif

You have right ... i tried it out!
With Firefox i was able to download BMP-file, Zip-file was empty!
With IE both of them are corrupted!
Only with Opera a could download all for working! ohmy.gif
Whats going on here?

((((( Strictly4me )))))
*



I re-uploaded the bmp in the first post. I also have some problems to display it with Firefox. However, if you save it to a directory and then open it with any viewer, it works fine.
Go to the top of the page
+Quote Post
Strictly4me
post May 5 2005, 00:24
Post #19





Group: Members
Posts: 308
Joined: 17-December 04
From: Vienna, Austria
Member No.: 18729



@marcomk
I think he was speaking about my uploads and me too. wink.gif
Anyway, if someone else has problems with download, i will send it straight per e-mail. Just tell me about PM!

((((( Strictly4me )))))
Go to the top of the page
+Quote Post
jkwarras
post May 5 2005, 09:59
Post #20





Group: Members
Posts: 808
Joined: 10-June 03
From: Zaragoza
Member No.: 7113



QUOTE (Strictly4me @ May 4 2005, 03:24 PM)
@marcomk
I think he was speaking about my uploads and me too.  wink.gif
*

It happens also with marcomk bmp, even the new uploaded...this is weird. ANyway, thanks strictly4me for sending me the file smile.gif


--------------------
Iván
My Blog: http://www.ivancastell.org
Go to the top of the page
+Quote Post
pIv
post Jan 24 2006, 10:52
Post #21





Group: Members
Posts: 288
Joined: 9-July 03
Member No.: 7668



This is views of my ui_playlist_tree panel with 3 different versions of plugin - 1.7.14, 1.7.15 and 1.7.16.

1.7.14
Attached Image


1.7.15
Attached Image


1.7.16
Attached Image


Tree configuration also attached.

This post has been edited by pIv: Jan 24 2006, 10:54
Attached File(s)
Attached File  tree.zip ( 1.22K ) Number of downloads: 700
 
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st September 2014 - 18:30