IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
V. 1.2.3 - Pops and clicks liestening some MP3 files, Thanks to Case that suggest me to upload this file.
egicar
post Feb 26 2013, 20:51
Post #1





Group: Members
Posts: 13
Joined: 13-March 12
From: Italy
Member No.: 97750



Hi all,

I updated my FB200 at latest stable vrsion (V. 1.2.3) and use it in WASAPI (updated to the latest version) mode in a W/ 64bit PC.
My "adudio card" is an external USB 3.0 Musiland Monitor 03US; it works correctly, tested with DPC Checker.
With some (not all) MP3 files, I can sometimes hear posp and clicks; I didn't have this issue in the previous versions.

Here is attached one of them.

Thanks a lot in advance,
Egidio

P.S.: If I listen this file with another player (i.e. WMP) I don't have these pops and clicks ...


Attached File(s)
Attached File  01_Koyaanisqatsi.mp3 ( 6.42MB ) Number of downloads: 253
 
Go to the top of the page
+Quote Post
dyermaker
post Apr 28 2013, 19:27
Post #2





Group: Members
Posts: 41
Joined: 18-January 09
Member No.: 65710



I've been noticing these intermittent pops and clicks in the last upgrade or two as well, it was never an issue before.. if i play back that section again there are no distortions. I've noticed it happening on both flac and mp3s. Im running windows 7 x86, foobar v1.2.5 with a saffire pro 24 audio interface via direct sound @ 44.1khz/16bits.


Go to the top of the page
+Quote Post
TPV
post May 1 2013, 16:57
Post #3





Group: Members
Posts: 2
Joined: 1-May 13
Member No.: 107917



Had the same problem.
It may happen because of some issues with sample rate convertion in your audio-interface with multiple software audio sources of different sample rate which confuses output sample rate switcher automata.
Try this 1: enforce fixed interface output to 44.1khz (and you may hear clicks when watching something from youtube or soundclod)
Try this 2: enforce fixed interface output to 48khz and in foobar2k playback DSP enable Resampler->48k
Go to the top of the page
+Quote Post
dyermaker
post May 3 2013, 17:28
Post #4





Group: Members
Posts: 41
Joined: 18-January 09
Member No.: 65710



Thanks for the input but i don't think it's an issue with sample rate, the problem is unique to foobar, it doesn't affect anything else that streams audio. My interface/mixer is always set to 44.1khz. Pretty much all of my music is in 44.1k and im not using any resamplers (or anything else for that matter) in foobars dsp.

This post has been edited by dyermaker: May 3 2013, 17:28
Go to the top of the page
+Quote Post
Victor Valiant
post May 15 2013, 11:38
Post #5





Group: Members
Posts: 2
Joined: 15-May 13
Member No.: 108139



Hey guys, 1.2.6 update is out at http://www.foobar2000.org/
if it still persists after updating
the only thing I can think of that may cause this is latency settings of your interface,
for example like latency in asio, setting the latency to 4ms or less also gives pops and clicks at times in my interface.
So you may check that, generally recommended is (5-20ms), but you may have to check your interface manual for optimised settings.
high sample rates (88k-192k) can also cause this, but this seem not the case as you mentioned normal sample rates.
best of luck resolving this

grtz, V
Go to the top of the page
+Quote Post
Propheticus
post May 15 2013, 13:01
Post #6





Group: Members
Posts: 223
Joined: 10-September 11
Member No.: 93615



Are you using VST plugins by any chance? If you are, you could try picking a larger 'declicker size'. Also DPC checker is not that informative, try LatencyMon as well (http://www.resplendence.com/latencymon).
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 28th December 2014 - 05:46