IPB

Welcome Guest ( Log In | Register )

> foobar2000 General Forum Rules

This is NOT a tech support forum.
Tech support questions go to foobar2000 Tech Support forum instead.

See also: Hydrogenaudio Terms of Service.

 
Reply to this topicStart new topic
Foobar keeps adding numbers to the front of my file names
jp101
post Mar 5 2008, 13:46
Post #1





Group: Members
Posts: 1
Joined: 5-March 08
Member No.: 51806



i just did a clean reinstall of windows and had to reinstall foobar2000.
i downloaded the most recent version (which i wasn't using before) and i noticed something odd.
after i do CONVERT TO SAME DIRECTORY, fb2k adds a 1 or 2 to the front of my file names. i can't find the setting that will disable this function.

any ideas how to turn this off?

thanks in advance!! smile.gif
Go to the top of the page
+Quote Post
harto69
post Mar 5 2008, 13:59
Post #2





Group: Members
Posts: 35
Joined: 12-July 05
From: Southtyrol
Member No.: 23281



I think You'll have to check "output file names" in preferences => tools => converter
Perhaps there is a tracknumber or discnumber entry.
Cheers
Harald
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 31st July 2014 - 10:43