IPB

Welcome Guest ( Log In | Register )

> foobar2000 Tech Support Forum Rules

Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
Failure to provide all the information pointed out in the above document in your post is considered wasting other people's time and in extreme cases will lead to your topic getting locked without a reply.


See also: Hydrogenaudio Terms of Service.

 
Reply to this topicStart new topic
V. 1.2.3 - Pops and clicks liestening some MP3 files
egicar
post Feb 24 2013, 15:58
Post #1





Group: Members
Posts: 13
Joined: 13-March 12
From: Italy
Member No.: 97750



Hi all,

I updated my FB200 at latest stable vrsion (V. 1.2.3) and use it in WASAPI (updated to the latest version) mode in a W/ 64bit PC.
My "adudio card" is an external USB 3.0 Musiland Monitor 03US; it works correctly, tested with DPC Checker.
With some (not all) MP3 files, I can sometimes hear posp and clicks; I didn't have this issue in the previous versions.
Now I'm listening some MP3 songs of Philip Glass (from "Mishima" album) and this issue is very annoying.
Have you noticed something else about this issue?
What can I do to fix this?

Thanks a lot in advance,
Egidio

P.S.: If I listen these files with another player I don't have these pops and clicks ...

This post has been edited by egicar: Feb 24 2013, 16:03
Go to the top of the page
+Quote Post
Case
post Feb 25 2013, 18:10
Post #2





Group: Developer (Donating)
Posts: 2291
Joined: 19-October 01
From: Finland
Member No.: 322



I would be helpful if you could upload one of the tracks making extra noises. You should be able to upload a sample here.
Go to the top of the page
+Quote Post
egicar
post Feb 26 2013, 15:31
Post #3





Group: Members
Posts: 13
Joined: 13-March 12
From: Italy
Member No.: 97750



QUOTE (Case @ Feb 25 2013, 19:10) *
I would be helpful if you could upload one of the tracks making extra noises. You should be able to upload a sample here.

Thanks a lot!
I'll try this evening at home.

This post has been edited by egicar: Feb 26 2013, 15:33
Go to the top of the page
+Quote Post
egicar
post Feb 26 2013, 20:53
Post #4





Group: Members
Posts: 13
Joined: 13-March 12
From: Italy
Member No.: 97750



QUOTE (Case @ Feb 25 2013, 19:10) *
I would be helpful if you could upload one of the tracks making extra noises. You should be able to upload a sample here.


Here is the link of my post in "Upload" forum

Thanks again,
Egidio
Go to the top of the page
+Quote Post
Case
post Mar 2 2013, 13:36
Post #5





Group: Developer (Donating)
Posts: 2291
Joined: 19-October 01
From: Finland
Member No.: 322



The track you uploaded suffers from audible clipping. There are several ways to solve this simple problem. You could turn on ReplayGain and amplitude would be lowered enough to fix it. You could also turn down the player volume. You could switch to DirectSound output and Windows would handle the clipping parts by lowering volume momentarily fixing the nasty pops. Or you can enable Advanced limited DSP to do pretty much the same with your current output mode.

I noticed that Windows Media Player is especially bad with your sample file. It clips the signal while decoding and no matter how low the volume is the output sounds clipped.
Go to the top of the page
+Quote Post
egicar
post Mar 4 2013, 09:33
Post #6





Group: Members
Posts: 13
Joined: 13-March 12
From: Italy
Member No.: 97750



QUOTE (Case @ Mar 2 2013, 13:36) *
The track you uploaded suffers from audible clipping. There are several ways to solve this simple problem. You could turn on ReplayGain and amplitude would be lowered enough to fix it. You could also turn down the player volume. You could switch to DirectSound output and Windows would handle the clipping parts by lowering volume momentarily fixing the nasty pops. Or you can enable Advanced limited DSP to do pretty much the same with your current output mode.

I noticed that Windows Media Player is especially bad with your sample file. It clips the signal while decoding and no matter how low the volume is the output sounds clipped.

Thank you very much Case,

I turned on ReplayGain and the situation is much improved. I'll find the same traks in better conditions smile.gif

Ciao,
Egidio
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th December 2014 - 10:39