IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
How do I change the theme?, Trying to select a new PanelsUI theme
skizo
post Feb 8 2008, 06:35
Post #1





Group: Members
Posts: 17
Joined: 9-January 08
Member No.: 50316



I'd like to use this theme but don't know how to implement it.

I have downloaded all the components listed and put them all in the "Components" folder.

I have downloaded the ".exe" file and ran it.

Now what? unsure.gif

This post has been edited by skizo: Feb 8 2008, 06:35
Go to the top of the page
+Quote Post
buktore
post Feb 8 2008, 08:23
Post #2





Group: Members
Posts: 506
Joined: 24-November 06
Member No.: 38011



Run foobar (duh..) choose "Panel UI" Hit OK

If you run foobar and there's no choosing dialog popup, Menu bar > file > Preference > Display > at dropdown box choose panel ui and restart foobar.
Go to the top of the page
+Quote Post
Falstaff
post Feb 8 2008, 08:26
Post #3





Group: Members
Posts: 2802
Joined: 12-November 06
Member No.: 37463



QUOTE (skizo @ Feb 8 2008, 06:35) *
I'd like to use this theme but don't know how to implement it.

I have downloaded all the components listed and put them all in the "Components" folder.

I have downloaded the ".exe" file and ran it.

Now what? unsure.gif


go to Preferences of foobar (CTRL+P), then Display-> Panels UI , and in the combobox Layout, select the theme 'AVA ......' -> OK


--------------------
http://br3tt.online.fr/
Go to the top of the page
+Quote Post
skizo
post Feb 8 2008, 08:41
Post #4





Group: Members
Posts: 17
Joined: 9-January 08
Member No.: 50316



OK... I see how that works but I cannot get the theme to change.

When I select "default.pui" or my current theme "foonion.pui", I see see an immediate change in the player that corresponds to that selection, but when selecting, "DAWXXX666_AVA_1.03+.pui" (new theme), the theme does not make the change. Instead, it appears as the default theme.

Also, when selecting "Save All" after selecting "DAWXXX666_AVA_1.03+.pui", the selection in the jumpbox reverts back to "default.pui".

Any ideas? unsure.gif

This post has been edited by skizo: Feb 8 2008, 08:59
Go to the top of the page
+Quote Post
skizo
post Feb 9 2008, 01:36
Post #5





Group: Members
Posts: 17
Joined: 9-January 08
Member No.: 50316



Bump. unsure.gif

EDIT: Sorted. Fresh reinstall.

This post has been edited by skizo: Feb 9 2008, 06:09
Go to the top of the page
+Quote Post
Squeller
post Feb 9 2008, 10:39
Post #6





Group: Members
Posts: 2351
Joined: 28-August 02
Member No.: 3218



"Theming" - There is no such 'easy' thing. There's geekish hacks, millions of dependencies (plugins, fonts, images) and tons of code. No fun if you're not an übergeek. period.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 26th November 2014 - 14:23