IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
foo_psf: After upgrade, always “Unable to open (BIOS load error)”, [TOS #6: was “issue with foo_psf?”]
Crappy Blue Luig...
post Jan 2 2013, 07:30
Post #1





Group: Members
Posts: 1
Joined: 2-January 13
Member No.: 105535



I just updated foobar and my game music components today, one of which was foo_psf. Now, whenever I try to play any of my PS1 psf files, I get the following error:
"Unable to open item for playback (BIOS load failure)"
As far as I know, foo_psf doesn't ask for BIOS files, so this doesn't seem like something that I could fix myself.
I wasn't really sure how to look for info on this, so my apologies if this problem has already been solved somewhere else.
Go to the top of the page
+Quote Post
kcowolf
post Jan 20 2013, 01:24
Post #2





Group: Members
Posts: 8
Joined: 3-February 12
Member No.: 96904



I was seeing this as well. If you're still seeing it, upgrading the plugin should fix it. I'm using 2.0.34 now and it works perfectly.

This post has been edited by kcowolf: Jan 20 2013, 01:24
Go to the top of the page
+Quote Post
kode54
post Jan 20 2013, 01:43
Post #3





Group: Admin
Posts: 4618
Joined: 15-December 02
Member No.: 4082



People don't read change logs that specify that a PS2 BIOS is required, so I gave up on that.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th September 2014 - 23:41