IPB

Welcome Guest ( Log In | Register )

> foobar2000 Tech Support Forum Rules

Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
Failure to provide all the information pointed out in the above document in your post is considered wasting other people's time and in extreme cases will lead to your topic getting locked without a reply.


See also: Hydrogenaudio Terms of Service.

 
Reply to this topicStart new topic
Problems with Fb2K and La 0.4b, I can't play la files...
vize84
post May 5 2004, 15:26
Post #1





Group: Members
Posts: 103
Joined: 10-September 03
Member No.: 8783



I'm not able to play la files even thought I have installed the right plugin in the components directory in foobar2K version 8.1, when I try to play the same compressed file with WinAmp 5.03 (with the right plugin) everything works fine; the strange thing is that I remember that 1 or 2 months ago I could play la files with foobar without problems (probably I had an older verion of foobar, but I'm nt sure), can anybody help me?
Go to the top of the page
+Quote Post
ssamadhi97
post May 5 2004, 18:04
Post #2





Group: Developer (Donating)
Posts: 1203
Joined: 10-February 02
From: Endless Water
Member No.: 1305



works for me without any problems..

can you please be more specific about this? "I'm not able to play la files" is a bit vague.. do track times show up properly when dropping new files into foobar's playlist? Do you get any error messages? etc


--------------------
A riddle is a short sword attached to the next 2000 years.
Go to the top of the page
+Quote Post
vize84
post May 5 2004, 18:21
Post #3





Group: Members
Posts: 103
Joined: 10-September 03
Member No.: 8783



This is trhe error that appears on the console:

ERROR (CORE) : error opening file for playback
Go to the top of the page
+Quote Post
ssamadhi97
post May 5 2004, 22:24
Post #4





Group: Developer (Donating)
Posts: 1203
Joined: 10-February 02
From: Endless Water
Member No.: 1305



Maybe it's about time to bitch at foo_la author - the plugin seems to have several weird issues anyway. I just installed it to reproduce your problems and found one issue in LaWin frontend and at least two more in foo_la itself along the way dry.gif

This post has been edited by ssamadhi97: May 5 2004, 22:25


--------------------
A riddle is a short sword attached to the next 2000 years.
Go to the top of the page
+Quote Post
VCSkier
post Feb 7 2005, 06:40
Post #5





Group: Members
Posts: 447
Joined: 26-January 05
From: LynchburgVA(US)
Member No.: 19325



i ran into the same problem you did. it just dosent seem to work, and will do different things when i try... when i did some exploring, i found this quote on the la documentation: "The plugin is designed to work with foobar2000 versions 0.7x. It will most likely not work with earlier or later versions." also, i found foo_la listed as a "problematic component" in this thread for other reasons: http://www.hydrogenaudio.org/forums/index....17872&hl=foo_la unfortunate eh? i really like la simply for archival. from what ive seen it has the best compression ratio of all the lossless encoders, particularly when utilizing its commands -high and -noseek. btw, if any of you know of a lossless encoder that can put out a better compression ratio, let me know.


--------------------
a windows-free, linux user since 1/31/06.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th November 2014 - 13:19