IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
A bug of MP3ext?
Aaron_Law
post Aug 18 2002, 10:35
Post #1





Group: Members
Posts: 17
Joined: 31-January 02
Member No.: 1209



Hi,
I have used MP3ext since 2000 as the tag editor of all the MP3s on my computer,and it edited all the mp3s without any problems within both Win98 and WinME.
But since I upgraded MP3ext from v3.3.17 to v3.3.18 within WinXP,it can't handle mp3s with Tradidtioal Chinese tag correctly.
When It was v3.3.17,the editor was running in "ANSI mode"(saw in the "Property Page") without the problem;when it was v3.18,the editor was running in "UNICODE mode" with the problem.Therefore,I believe that the problem is conducted by Unicode.
So,I would like to ask how can I install the editor with ANSI mode in WindowsXP?

P.S.A picture,which is displaying the problem with MP3ext and displaying Winamp's editing page as a reference,has been attached for displaying my problem.The highlighted characters next to the mouse pointer are not shown in ANSI mode nor winamp.

The Picture

Thanks
Go to the top of the page
+Quote Post
Jan S.
post Aug 18 2002, 11:27
Post #2





Group: Admin
Posts: 2549
Joined: 26-September 01
From: Denmark
Member No.: 21



Try downloading the newest version first.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd August 2014 - 03:36