IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
Looking for foo_ui_panels ver 14.x, I can't get the latest version......
Jensen
post Jul 20 2007, 04:15
Post #1





Group: Members
Posts: 9
Joined: 25-April 06
From: Beijing China
Member No.: 30003



I click the download link in this page:
http://panels.fooblog2000.com/
but I still get the 0.13.8 version, now I want to use the latest 14.10 version, will anybody upload one for me? Thanks!

This post has been edited by Jensen: Jul 20 2007, 04:16
Go to the top of the page
+Quote Post
shakey_snake
post Jul 20 2007, 04:21
Post #2





Group: FB2K Moderator
Posts: 4322
Joined: 1-November 06
From: Cincinnati
Member No.: 37036



the 0.14.x versions have a lot of changes and are generally much less stable and not nearly as tested than 0.13.8

the download link is:
http://panels.fooblog2000.com/foo_ui_panels_beta.zip

This post has been edited by shakey_snake: Jul 20 2007, 04:22


--------------------
elevatorladylevitateme
Go to the top of the page
+Quote Post
Jensen
post Jul 20 2007, 04:27
Post #3





Group: Members
Posts: 9
Joined: 25-April 06
From: Beijing China
Member No.: 30003



Thank you very much !!!
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 3rd September 2014 - 02:05