IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
Can't delete/change many album arts
snorkyller
post Sep 17 2012, 15:54
Post #1





Group: Members
Posts: 6
Joined: 7-January 09
Member No.: 65280



Hello,

There are many album arts that I can't delete.

My Windows 7 is configured to display all hidden files.
But there are many album art files (folder.jpg) that don't appear in the explorer window despite they exist. When I try to add a Folder.jpg file, I'm told that this file already exists. blink.gif If I replace it, there are no change in players like windows media player : the album art doesn't change. According to Mp3Tag, there are no album art embedded in the mp3 files.

I'm having this problem with about 30% of my album. Everything works fine with the others.

I hope you can help me 'cause I'm totally confused. huh.gif huh.gif


Thanks





Go to the top of the page
+Quote Post
shakey_snake
post Sep 17 2012, 16:08
Post #2





Group: FB2K Moderator
Posts: 4322
Joined: 1-November 06
From: Cincinnati
Member No.: 37036



folder.jpg is considered a "protected opertaing system file" windows. You need to configure explorer to show those files in this dialog.

This post has been edited by shakey_snake: Sep 17 2012, 16:11


--------------------
elevatorladylevitateme
Go to the top of the page
+Quote Post
snorkyller
post Sep 17 2012, 17:05
Post #3





Group: Members
Posts: 6
Joined: 7-January 09
Member No.: 65280



QUOTE (shakey_snake @ Sep 17 2012, 09:08) *
You need to configure explorer to show those files in this dialog.


This option is already correctly configured, as I said in my first message.
My problem is that many Folder.jpg are still hidden despite Windows 7 being configured to show hidden files.
Any idea?

This post has been edited by snorkyller: Sep 17 2012, 17:07
Go to the top of the page
+Quote Post
trout
post Sep 17 2012, 17:45
Post #4





Group: Members
Posts: 425
Joined: 26-March 09
Member No.: 68400



QUOTE
configured to show hidden files

To be clear, you also disabled the ''Hide protected operating system files'' option mentioned by shakey_snake?
Go to the top of the page
+Quote Post
HansBKK
post Sep 17 2012, 17:45
Post #5





Group: Members
Posts: 18
Joined: 20-August 12
Member No.: 102509



Are they perhaps flagged "System" as well as Hidden.

From the CMD prompt use the ATTRIB command.

My overall advice is to stop using Microsoft-written software to do anything with regard to media file tags, it's not just frustrating but dangerous.

There are so many great free players and cataloging tools out there, choose something written by people that care about their users.
Go to the top of the page
+Quote Post
snorkyller
post Sep 17 2012, 17:59
Post #6





Group: Members
Posts: 6
Joined: 7-January 09
Member No.: 65280



QUOTE (trout @ Sep 17 2012, 10:45) *
QUOTE
configured to show hidden files

To be clear, you also disabled the ''Hide protected operating system files'' option mentioned by shakey_snake?


Oh, thanks a lot Trout! laugh.gif
You made me find the solution.

I realized that the "Hide protected operating system files" check box was missing in my folder option window.
I followed the instruction on this web site to bring it back (using a .reg file). Then I could unchecked this option and the hidden files appeared.



This post has been edited by snorkyller: Sep 17 2012, 18:00
Go to the top of the page
+Quote Post
BenB
post Sep 17 2012, 19:12
Post #7





Group: Members
Posts: 767
Joined: 17-April 12
Member No.: 98921



An alternative to showing all hidden and/or system folders and files unnecessarily (something you may not want to do for various reasons) is to use a CMD prompt as HansBKK alluded to.

In W7 the easiest way to do this for the inexperienced is to:

1) navigate to the directory containing the folder in question
2) hold Shift while right-clicking on the folder and selecting Open command window here
3) in the command window, type
CODE
attrib -s -h folder.jpg


That will remove the system and hidden attributes from any file (i.e. making it visible and accessible) found which is named folder.jpg in that folder only.

To do this in all subfolders as well, use
CODE
attrib -s -h folder.jpg /s


Rename these folder.jpg files if you don't want Windows reclaiming them.

EDIT:
Before someone asks, you can do it this way in Vista and later. Those using XP and earlier will have to specify file paths, etc. I do suggest those new to CMD prompts avail themselves of tutorials which are available all over the web.

Also, don't use the CMD willy-nilly. Be careful.

This post has been edited by BenB: Sep 17 2012, 19:52
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd November 2014 - 21:23