IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
I can't rip/encode this one song.
torok
post Nov 7 2003, 07:28
Post #1





Group: Members
Posts: 391
Joined: 24-December 02
From: Eugene, OR
Member No.: 4224



It's "What You Are" by Dave Matthews off of Everyday. I've tried all drive modes in EAC, wapnet and the internal APE dll. Everytime when I try to play that song Foobar tells me it's "streaming" it and it doesn't seem to be tagged. It plays fine, but this is really wierd.

EDIT: Hmm... maybe this is a Foobar issue. Tag.exe reads it just fine...

This post has been edited by torok: Nov 7 2003, 07:32


--------------------
http://www.pkulak.com
Go to the top of the page
+Quote Post
Compact Dick
post Nov 7 2003, 10:15
Post #2





Group: Members
Posts: 164
Joined: 6-April 02
Member No.: 1707



Load the file, right-click on it and go to database -> reload info from file(s).
Go to the top of the page
+Quote Post
torok
post Nov 7 2003, 18:50
Post #3





Group: Members
Posts: 391
Joined: 24-December 02
From: Eugene, OR
Member No.: 4224



QUOTE (Compact Dick @ Nov 7 2003, 01:15 AM)
Load the file,  right-click on it and go to database -> reload info from file(s).

Oh, that's right! hehe, thanks.


--------------------
http://www.pkulak.com
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st October 2014 - 03:22