IPB

Welcome Guest ( Log In | Register )

> foobar2000 Tech Support Forum Rules

Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
Failure to provide all the information pointed out in the above document in your post is considered wasting other people's time and in extreme cases will lead to your topic getting locked without a reply.


See also: Hydrogenaudio Terms of Service.

 
Reply to this topicStart new topic
foobar2000 audio isn't picked up through Stereo Mix, Nor is it picked up through my speakers unless...
JIDFWarrior
post Nov 28 2013, 22:11
Post #1





Group: Members
Posts: 1
Joined: 28-November 13
Member No.: 112689



A bit of background on my issue...

Yesterday's beta driver from nvidia almost entirely ruined my audio setup and I'm now at the point where I've almost got everything working again. The only things I've still been unable to resolve are foobar2000 and Windows sounds. I'm hoping to at least find a solution to the foobar issue here. In an attempt to circumvent the issue I installed a program called Virtual Audio cable and set my input to Virtual Cable 1 and output to SAMSUNG-0 (onboard monitor speakers) while at the same time setting foobar's output to Virtual Cable 1. Here's a screenshot of my setup for the most part so you can get an idea of what issues I'm facing.



As you can see Virtual Line 1 has activity in the lower right but I'm not hearing anything and my spectrum (tied to Stereo Mix) is completely flat-lining. When I play these same audio files in MPC-HC everything works fine. Youtube videos and internet sounds work fine as well. Also of note, Speakers is set as the default device in my playback tab, which is a pair of earpuds plugged in and muted in order for Stereo Mix to function. If I change foobar's output back to my monitor speakers (SAMSUNG-0), I hear sound but my spectrum still flatlines. Am I going about this solution the wrong way? I'm really not sure if this Virtual Audio Cable does anything at all for me, or if I'm just using it incorrectly. Oh and just to be clear, it's definitely not because I have the speakers muted. I've tried both ways and I muted simply for the convenience of not hearing the earbuds on the floor in the back of my ears.

Cheers and happy turkey day!

This post has been edited by JIDFWarrior: Nov 28 2013, 22:15
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd July 2014 - 22:05