IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
Custom tags wiped when tags updated. Playback Statistics.
iarp
post Apr 29 2013, 01:50
Post #1





Group: Members
Posts: 12
Joined: 17-April 10
Member No.: 79929



Recently updated to v1.2.5 and Playback Statistics 3.0.2.

I'm finding that whenever a songs stats get updated, rating, play count..etc. Any custom tags of my own such as BAND, NOTES..etc are getting removed from the song files completely.

I do synchronize file tags with stats for safety, but i'm not 100% sure what is causing this. I have reverted back to my 1.1.5 install until this is fixed or we figure out what is wrong.
Go to the top of the page
+Quote Post
marc2003
post Apr 29 2013, 02:46
Post #2





Group: Members
Posts: 4439
Joined: 27-January 05
From: England
Member No.: 19379



BAND shouldn't be wiped. it should now show as album artist because of these changes in 1.1.6

http://wiki.hydrogenaudio.org/index.php?ti...y_1.1.6_changes

QUOTE
The ALBUM ARTIST field is now mapped to the ID3v2 TPE2 (BAND) frame. ALBUM ARTIST entries written by older foobar2000 versions are still being read.


i have no idea what is happening to your other tags though.
Go to the top of the page
+Quote Post
iarp
post Apr 29 2013, 03:36
Post #3





Group: Members
Posts: 12
Joined: 17-April 10
Member No.: 79929



Ah ha, that makes sense, I must have over looked that when reviewing changes.

I suppose my last question would be, how does foobar know when to use band or album artist. My entire database they can both have different values. I'll look for this preference change to disable this functionality.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 25th July 2014 - 06:19