IPB

Welcome Guest ( Log In | Register )

> foobar2000 Tech Support Forum Rules

Please read foobar2000 Tech Support Forum Rules before posting and comply with all the points.
Failure to provide all the information pointed out in the above document in your post is considered wasting other people's time and in extreme cases will lead to your topic getting locked without a reply.


See also: Hydrogenaudio Terms of Service.

 
Reply to this topicStart new topic
Songs won't play Gaplessly
Captain Mumps
post Apr 6 2013, 21:09
Post #1





Group: Members
Posts: 1
Joined: 6-April 13
Member No.: 107554



For some reason, there's silence between tracks that I know are supposed to be gapless. They just stop playing and starting again. It's extremely annoying. I don't know what to do about it. There's no silence in the actual tracks, they just won't play back-to-back. I got foobar exactly for this reason, because I was told that foobar supports gapless. I don't see any options anywhere for it, either.

This post has been edited by Captain Mumps: Apr 6 2013, 21:09
Go to the top of the page
+Quote Post
Case
post Apr 6 2013, 22:14
Post #2





Group: Developer (Donating)
Posts: 2270
Joined: 19-October 01
From: Finland
Member No.: 322



foobar2000 is gapless: it decodes the files with the length they report without removing or adding any silence between the tracks. There are file formats that are inherently incapable of being gapless and some encoders can make bad files even for formats where it's supported. There are DSPs that can try to remove the gaps but using proper files is always a better option.
Go to the top of the page
+Quote Post
db1989
post Apr 6 2013, 22:30
Post #3





Group: Super Moderator
Posts: 5275
Joined: 23-June 06
Member No.: 32180



Follow the rules of this subforum by actually describing your (apparent) problem with specific details.

What format are these files in? With which encoder did you create them? Why did it not provide an option for gapless playback? etc.

Also, it should go without saying that one should disable cross-fading for gapless playback; this may or may not be related in your case.
Go to the top of the page
+Quote Post
Porcus
post Apr 7 2013, 09:50
Post #4





Group: Members
Posts: 1964
Joined: 30-November 06
Member No.: 38207



I had a skipping-on-track-boundaries problem around foobar2000 version 1.2, and I was not the only one (I don't find that thread in fifteen seconds, though). Fixed it by tweaking buffer size, but problem seems to have disappeared at 1.23 or earlier. First attempt: upgrade to the most recent.


--------------------
One day in the Year of the Fox came a time remembered well
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 28th November 2014 - 03:07