IPB

Welcome Guest ( Log In | Register )

> Upload forum rules

- No over 30 sec clips of copyrighted music. Cite properly and never more than necessary for the discussion.


- No copyrighted software without permission.


- Click here for complete Hydrogenaudio Terms of Service

 
Reply to this topicStart new topic
Recording of my amp defect
soulsearchingsun
post Mar 1 2012, 14:11
Post #1





Group: Members
Posts: 145
Joined: 27-January 05
Member No.: 19370



Sine waves of 55 Hz, 440 Hz and 14080 Hz played through my Sony F519R amp. Right channel defective, noise added. Lower volume, partly nasty levels (near 0dB)!
edit: updated recording, old file was incorrectly recorded.

This post has been edited by soulsearchingsun: Mar 1 2012, 14:22
Attached File(s)
Attached File  ampdefect.flac ( 1.25MB ) Number of downloads: 67
 
Go to the top of the page
+Quote Post
soulsearchingsun
post Mar 1 2012, 18:40
Post #2





Group: Members
Posts: 145
Joined: 27-January 05
Member No.: 19370



FFT-Images (per frequency)
Attached thumbnail(s)
Attached Image
Attached Image
Attached Image
Attached Image


Attached Image
Attached Image
 
Go to the top of the page
+Quote Post
soulsearchingsun
post Mar 2 2012, 03:33
Post #3





Group: Members
Posts: 145
Joined: 27-January 05
Member No.: 19370



New FFT plots, with better windowing (still bartlett though)
55 Hz left:
Attached Image

55 Hz right:
Attached Image

440 Hz left:
Attached Image

440 Hz right:
Attached Image

14080 Hz left:

Attached Image

14080 Hz right:
Attached Image

silence left:
Attached Image

silence right:
Attached Image
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 29th July 2014 - 19:55