IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
Mac OSX, Lame v3.97 not adding all imported tracks to iTunes library, problem with tracks not being added to library after import
MysterZee
post May 19 2009, 09:25
Post #1





Group: Members
Posts: 2
Joined: 19-May 09
Member No.: 69945



I'm converting a bunch of 320kbps mp3's using Lame v.3.97. I'll import between 10 and 50 at a time, but the number doesn't seem to matter because...

What's happening is that several of the tracks I've imported are not showing up in iTunes! It's like they've dissappeared. If I import, for example, 10 tracks, one or two tracks don't go through. I have to select these tracks and re-import. Sometimes, I've selected 3 tracks, and only 2 of them are imported. If I import a larger number of tracks, the number of missing tracks increases.

The damdest thing about this is that it appears to be somewhat intermittent. About 80% of the time, or perhaps a bit more, this problem occurrs.

Btw, I've checked "recently added" tracks - they're not there. I've even searched for the track in the finder - not there.

If there is anyone out there who can remedy this, I will gladly buy you a pizza - I'm not kidding!

Thanks,
mz

This post has been edited by MysterZee: May 19 2009, 09:30
Go to the top of the page
+Quote Post
NEMO7538
post May 19 2009, 11:35
Post #2





Group: Developer
Posts: 816
Joined: 28-November 03
Member No.: 10088



It has nothing to do with Lame
Go to the top of the page
+Quote Post
MysterZee
post May 20 2009, 11:03
Post #3





Group: Members
Posts: 2
Joined: 19-May 09
Member No.: 69945



QUOTE (NEMO7538 @ May 19 2009, 05:35) *
It has nothing to do with Lame

Right on. I checked my preferences, and files were being imported to a temp directory on my internal drive, while my iTunes library is on my external. That solved it.

Now I've got another issue I was waiting on - album artwork does not show up on imported files. Is this a bug?

Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 1st October 2014 - 17:51