IPB

Welcome Guest ( Log In | Register )

> Upload forum rules

- No over 30 sec clips of copyrighted music. Cite properly and never more than necessary for the discussion.


- No copyrighted software without permission.


- Click here for complete Hydrogenaudio Terms of Service

 
Reply to this topicStart new topic
Show Me Your Spine dBpoweramp LAME samples
superbu
post Nov 22 2011, 22:10
Post #1





Group: Members
Posts: 38
Joined: 4-February 09
Member No.: 66614



Here are the samples I reference in my thread in the Listening Tests section [“dBpower LAME 320 CBR - "fast" encode fewer artifacts - why?”]. Again, I'm hearing fewer artifacts in the opening seconds of "Show Me Your Spine" when I used dBpoweramp's "Fast (Low Quality)" LAME setting than when using the "Slow (High Quality)" setting, and I'm just wondering why that would be.

I'm not quite sure what quality setting dBpoweramp uses for "Slow (High Quality)," but I think it's q2 or q1 -- I don't think they use Q0 at all. (I tried encoding using Q0 with foobar2000, but oh, boy, that's a whole other story... ALL the samples sounded worse when encoded using foobar2000, both using LAME 3.98, and I have no idea why.)

This post has been edited by db1989: Nov 25 2011, 08:47
Reason for edit: adding link to original thread; editing as per next post

Attached File(s)
Attached File  Show_Me_Your_Spine__Sample__db_320_quality_fast_.mp3 ( 1.14MB ) Number of downloads: 803
Attached File  Show_Me_Your_Spine__Sample__db_320_quality_normal_.mp3 ( 1.14MB ) Number of downloads: 169
Attached File  Show_Me_Your_Spine__Sample__db_320_quality_slow_.mp3 ( 1.14MB ) Number of downloads: 173
Attached File  Show_Me_Your_Spine__Sample__TRUE_WAV_.wav ( 5.01MB ) Number of downloads: 90
 
Go to the top of the page
+Quote Post
superbu
post Nov 24 2011, 22:39
Post #2





Group: Members
Posts: 38
Joined: 4-February 09
Member No.: 66614



Apparently too late to edit the above post, but I meant to say that the Foobar "Show Me Your Spine" samples sounded WORSE than the dBpoweramp encodes. Not sure why that is -- both use LAME 3.98, but the Foobar encodes actually sounded worse than even the "Fast (High Quality)" setting on dBpoweramp.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 29th December 2014 - 13:01