IPB

Welcome Guest ( Log In | Register )

9 Pages V  « < 7 8 9  
Closed TopicStart new topic
lame 3.98.4, 3.99 alpha, 32- and 64-bit builds
viktor
post Oct 4 2011, 12:40
Post #201





Group: Members
Posts: 297
Joined: 17-November 06
Member No.: 37682



i guess i'm gonna stick with visual c++ builds from now.
Go to the top of the page
+Quote Post
exx
post Oct 9 2011, 10:34
Post #202





Group: Members
Posts: 3
Joined: 9-October 11
Member No.: 94241



Was using dbPowerAmp (which uses LAME) to convert some FLAC for my ipod and noticed it wasn't using my CPU to its full potential.

http://i.imgur.com/Kv9bR.png

Only goes up to ~15% per process. Total encoding speed was around 120-130x, which is much slower than normal. I was doing the same thing yesterday and all 4 cores were maxed. I don't have anything running in the background (besides the other 101 processes...lol). Could it be a HD speed issue? The input and output paths were on the same drive, but it's a WD Black so it's not terribly slow, and I didn't hear any drive noise.

Any ideas? 2x+ longer transcodes suck:(

This post has been edited by exx: Oct 9 2011, 10:37
Go to the top of the page
+Quote Post
greynol
post Nov 9 2011, 20:47
Post #203





Group: Super Moderator
Posts: 10000
Joined: 1-April 04
From: San Francisco
Member No.: 13167



The Lame 3.99 Release thread can be found here:
http://www.hydrogenaudio.org/forums/index....=91372&st=0

This one will now close. Thanks to everyone for their participation.


This post has been edited by greynol: Nov 9 2011, 21:15


--------------------
Concern trolls: not a myth.
Go to the top of the page
+Quote Post

9 Pages V  « < 7 8 9
Closed TopicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st August 2014 - 15:56